Как подсчитать количество одинаковых значений?

+1 голос
спросил 24 Июль от Agafonov в категории Microsoft Excel
Как подсчитать количество одинаковых значений? На работе прислали большой файл с транзакциями. Как автоматически подсчитать, сколько у меня одинаковых сумм по 100 руб.?

1 Ответ

+1 голос
ответил 24 Июль от Николай
выбран 25 Июль от faq
 
Лучший ответ

Воспользуйтесь функцией "СЧЁТЕСЛИ". Ее синтаксис прост:

=СЧЁТЕСЛИ(где нужно искать;что нужно найти)

Пример:

=СЧЁТЕСЛИ(A2:A40;100) выдаст вам количество ячеек, располагающихся между границами А2 и А40, в которых содержится число 100.

Добро пожаловать на сайт "Весь офис", где вы можете задавать вопросы и получать ответы от других членов сообщества по любым офисным программам.
...